CWA Portal Issue
Incident Report for Symantec Information Protection
Resolved
This incident has been resolved.
Posted Sep 07, 2020 - 13:12 UTC
Update
We have resolved the underlying issue and the portal is fully restored. This incident is now resolved
Posted Sep 07, 2020 - 08:28 UTC
Monitoring
We have remediated the underlying cause for the portal issue. We will continue to monitor the service to ensure it is fully restored.
Posted Sep 07, 2020 - 05:51 UTC
Investigating
We are aware customers may be experiencing login failures when attempting to log into the cloud portal.

We are currently investigating this issue and will provide further updates as new information is discovered.
Posted Sep 07, 2020 - 05:26 UTC
This incident affected: Cloud Workload Assurance (Portal).