VIP Access Desktop Issue
Incident Report for Symantec Information Protection
Resolved
The previous reported concern with VIP Access Desktop activation has been addressed. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Jun 10, 2021 - 16:14 UTC
Monitoring
We have applied mitigation to address activation issue. We will continue to monitor the performance to ensure the VIP Access Desktop service is fully restored.

We will provide additional updates as new information becomes available.
Posted Jun 10, 2021 - 14:22 UTC
Investigating
We are aware of customers experiencing issues with new VIP Access Desktop activations. Our engineering team is investigating the issue and working to restore the service. Validation is not impacted and all other aspects of our service remains operational.

We will provide an update as soon as new information becomes available.
Posted Jun 10, 2021 - 13:50 UTC
This incident affected: VIP Cloud (VIP Retail Website).