CloudSOC CASB EU Portal Login Issues with SSO
Incident Report for Symantec Information Protection
Resolved
The previous reported concern has been addressed. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Jun 02, 2021 - 19:08 UTC
Monitoring
The cause of this issue has been addressed and portal access has been restored. We will continue to closely monitor the service and will provide updates as new information becomes available.
Posted Jun 02, 2021 - 18:41 UTC
Identified
We have identified the cause of the errors and are working towards a fix. We will continue to provide further updates as new information becomes available.
Posted Jun 02, 2021 - 16:57 UTC
Update
We have made some configuration changes and are working on enabling additional debugging to identify the root cause. Customers on EU infrastructure may continue to experience login issues for CloudSOC Portal or CloudSOC Gateway. This issue is only impacting customers using Single Sign-On (SSO) login method.

We will provide further updates as new information is discovered.
Posted Jun 02, 2021 - 15:48 UTC
Update
We continue to identify the underlying cause and are working towards remediation with priority. Customers on EU infrastructure may continue to experience login issues for CloudSOC Portal or CloudSOC Gateway. This issue is only impacting customers using Single Sign-On (SSO) login method.

We will provide further updates as new information is discovered.
Posted Jun 02, 2021 - 13:42 UTC
Investigating
We are aware customers may be experiencing login errors when attempting to log into the management portal using Single Sign-On (SSO). We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec CloudSOC functionality is affected.
Posted Jun 02, 2021 - 13:03 UTC
This incident affected: CloudSOC CASB (EU Portal, EU Gateway).