Information Security

Service availability and scheduled maintenance for CloudSOC CASB and Data Loss Prevention.

CloudSOC CASB US Portal Issue
Incident Report for Information Security
Resolved
The underlying issue of the portal login errors has been addressed. This incident has been resolved.
Posted Nov 16, 2021 - 20:58 UTC
Monitoring
We are no longer experiencing portal access/login errors. We will continue to monitor the performance of the portal to ensure the service is fully restored.

We will provide additional updates as new information becomes available.
Posted Nov 16, 2021 - 18:16 UTC
Investigating
We are aware customers may be experiencing login errors when attempting to log into the US management portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec CloudSOC functionality is affected.
Posted Nov 16, 2021 - 17:56 UTC
This incident affected: CloudSOC CASB (Global Portal).