DLP Cloud for Email Degraded Performance

Resolved
Resolved

This incident has been resolved.

Update

The cause of this issue has been identified and addressed by our service provider. Customers will no longer experience any further issues.

We are closely monitoring the service and will provide updates as new information becomes available.

Update

We are continuing to monitor for any further issues.

Update

We are aware that customers may have experienced further degraded performance between 03:35 UTC and 04:05 UTC on February 17, 2022. We identified the issue and service has been restored. We will continue to monitor the service for stability and provide updated as soon as new information becomes available.

Update

As per our preliminary investigation, the issue appears to be with our service provider infrastructure. We are closely working with our service provider to address the cause of this issue.

We are closely monitoring the service and will provide updates as new information becomes available.

Monitoring

On February 16, 2022, between 21:45 UTC and 22:30 UTC, DLP Cloud for Email customers in the NAM region may have experienced email delays and/or degraded performance. As of 22:30 UTC, the service is fully operational and we continue to closely monitor the traffic.

Began at:

Affected components