CloudSOC EU Portal Issue
Incident Report for Symantec Information Protection
Resolved
The underlying cause of this issue has been addressed and full portal access has been restored. This incident is resolved.
Posted Jul 19, 2020 - 01:19 UTC
Identified
The cause of the login issue some customers may experience has been identified. We are working on a fix to address the issue and fully restore access to the EU Portal.
Posted Jul 18, 2020 - 23:33 UTC
Update
We continue to work towards remediation. A subset of customers may continue to experience login issues. Please note that no other Symantec CloudSOC functionality is affected.

We will provide further updates as new information is discovered.
Posted Jul 18, 2020 - 17:31 UTC
Update
We continue to work towards resolving the portal login issue that a subset of customers may experience. No other Symantec CloudSOC functionality is affected.
Posted Jul 17, 2020 - 10:34 UTC
Update
We continue to work towards remediation with priority. A subset of customers may continue to experience login issues. Please note that no other Symantec CloudSOC functionality is affected.

We will provide further updates as new information is discovered.
Posted Jul 16, 2020 - 18:08 UTC
Investigating
We are aware customers may experience login issues when accessing the EU Portal.

We are currently investigating this issue and will provide further updates as new information is discovered.
Posted Jul 16, 2020 - 17:09 UTC
This incident affected: CloudSOC CASB (EU Portal).