DLP Cloud Service for Email: Connectivity Issues
Incident Report for Symantec Information Protection
Resolved
Our engineering team has restored the service for DLP Cloud Service for Email. The service is completely stable and is fully operational at this time.
Posted Feb 27, 2020 - 16:33 UTC
Monitoring
The cause for this issue has been addressed. Impacted customers should now see improvement in the availability of DLP Cloud Service for Email. We will continue to monitor the DLP Cloud Service for Email performance.
Posted Feb 27, 2020 - 02:26 UTC
Identified
Our engineering team has identified the cause of the issue and are taking corrective actions to restore the service. We will continue to monitor the DLP Cloud Service for Email until it is fully restored.

We will provide an update as soon as the service is completely restored.
Posted Feb 27, 2020 - 01:56 UTC
Investigating
Since February 25, 12:00 UTC, a subset of customers using our NAM infrastructure may have experienced connection issues with the DLP Cloud Service for Email. This for a small subset of customers may have caused emails to queue on the sending MTA.

We are investigating this issue and will provide an update when new information is discovered.
Posted Feb 27, 2020 - 01:28 UTC
This incident affected: DLP Cloud (DLP Cloud for Email - Americas).