VIP – Issue with SMS Delivery
Incident Report for Symantec Information Protection
Resolved
The delivery issue by our SMS provider has been addressed. We are monitoring the performance closely. This incident is resolved.
Posted Feb 26, 2021 - 16:09 UTC
Update
We are in the process of contacting our SMS provider. We can confirm that they are having delivery issues. VIP customers may continue to experience issues with SMS delivery. As a workaround, based on individual customer configuration, voice, push or manual security code options can be used.

We will provide an update by 16:30 UTC or as soon as new information becomes available.
Posted Feb 26, 2021 - 15:10 UTC
Investigating
We are aware of some customers experiencing issues with SMS delivery. Our engineering team is investigating the issue and working to restore the service.

We will provide an update by 15:30 UTC or as soon as new information becomes available.
Posted Feb 26, 2021 - 14:43 UTC
This incident affected: VIP Cloud (SMS Delivery).