DLP Cloud Service for Email: Partial Outage in EU region
Incident Report for Symantec Information Protection
Resolved
There has been no re-occurrence of the issue affecting the DLP CLoud Service for Email service in EMEA. This incident has been resolved.
Posted Jun 13, 2020 - 12:31 UTC
Update
The DLP Cloud Service for Email functionality has been fully restored. We will continue to closely monitor the service for the next 24 hours.
Posted Jun 12, 2020 - 12:40 UTC
Monitoring
As of approximately 11:30 UTC, we are no longer experiencing issues with EMEA email infrastructure. Queued emails have started getting delivered.

We will provide further updates as more information becomes available.
Posted Jun 12, 2020 - 11:56 UTC
Update
Our engineering team continues to investigate the cause of the delays sending emails experienced by some customers in SMTP forwarding mode, in the EU region.
Posted Jun 12, 2020 - 11:14 UTC
Investigating
A subset of customers in SMTP forwarding mode, in EU region, may be experiencing intermittent interruption with the DLP Cloud Service for Email. This is causing emails to queue on the sending MTA. Our engineering team is investigating the issue and working to restore the service.
Posted Jun 12, 2020 - 10:42 UTC
This incident affected: DLP Cloud (DLP Cloud for Email - Europe, Middle East & Africa).