CloudSOC CASB Global Portal Issue
Incident Report for Symantec Information Protection
Resolved
The previous reported concern has been addressed. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Jul 09, 2021 - 13:12 UTC
Monitoring
The cause of this issue has been addressed and portal access has been restored. We will continue to closely monitor the service and will provide updates as new information becomes available.
Posted Jul 09, 2021 - 03:26 UTC
Investigating
We are aware customers may be experiencing login errors when attempting to log into the management portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec CloudSOC functionality is affected.
Posted Jul 09, 2021 - 03:03 UTC
This incident affected: CloudSOC CASB (Global Portal).