VIP Reporting API Issue
Incident Report for Symantec Information Protection
Resolved
The previous reported concern with Reporting API has been addressed. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Jun 03, 2021 - 17:33 UTC
Monitoring
We have applied a fix. We will continue to monitor the performance to ensure the reporting service is fully restored.

We will provide additional updates as new information becomes available.
Posted Jun 03, 2021 - 03:40 UTC
Update
We continue to investigate the issue and are working to restore the service.

We will provide an update as soon as new information becomes available.
Posted Jun 03, 2021 - 03:34 UTC
Investigating
We are currently experiencing issues with reporting API. Impacted customers may experience issues receiving event streams. Our engineering team is investigating the issue and working to restore the service. Note that there is no impact to validation and all other aspects of our service remain operational.

We will provide an update as soon as new information becomes available.
Posted Jun 03, 2021 - 00:44 UTC
This incident affected: VIP Cloud (Reporting API).