This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
DLP Cloud for CloudSOC CASB - Americas
Incident Report for Information Security
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 22:30 UTC
Update
The cause of this issue has been identified and addressed by our service provider. Customers will no longer experience any further issues.

We are closely monitoring the service and will provide updates as new information becomes available.
Posted Feb 17, 2022 - 17:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 17, 2022 - 15:12 UTC
Update
We are aware that customers may have experienced further degraded performance between 03:35 UTC and 04:05 UTC on February 17, 2022. We identified the issue and service has been restored. We will continue to monitor the service for stability and provide updated as soon as new information becomes available.
Posted Feb 17, 2022 - 07:21 UTC
Update
As per our preliminary investigation, the issue appears to be with our service provider infrastructure. We are closely working with our service provider to address the cause of this issue.

We are closely monitoring the service and will provide updates as new information becomes available.
Posted Feb 17, 2022 - 04:42 UTC
Monitoring
On February 16, 2022, between 21:45 UTC and 22:30 UTC, DLP Cloud for CloudSOC CASB customers in the NAM region may have experienced degraded performance. As of 22:30 UTC, the service is fully operational and we continue to closely monitor the traffic.
Posted Feb 16, 2022 - 23:34 UTC
This incident affected: DLP Cloud (DLP Cloud for CloudSOC CASB - Americas).