DLP Cloud Service for Email: Connectivity Issues
Incident Report for Symantec Information Protection
Resolved
This incident has been resolved. Please refer to the following for additional details:
https://information-protection.status.broadcom.com/incidents/kgmxvbp2g4q9
Posted Mar 22, 2020 - 16:13 UTC
Investigating
On February 25 12:00 UTC, a subset customers using our NAM infrastructure may have experienced connection issues with the DLP Cloud Service for Email. This for a small subset of customers may have caused emails to queue on the sending MTA.

We are investigating this issue and will provide update when new information is discovered.
Posted Feb 27, 2020 - 01:25 UTC
This incident affected: DLP Cloud (DLP Cloud for Email - Americas).