CloudSOC US Global Portal Issue
Incident Report for Symantec Information Protection
Resolved
We have confirmed the portal is fully restored. This incident is now resolved.
Posted Mar 01, 2021 - 17:08 UTC
Monitoring
The cause of this issue has been addressed and portal access has been restored. We will continue to closely monitor the service and will provide updates as new information becomes available.
Posted Feb 26, 2021 - 16:27 UTC
Investigating
We are investigating a recurrence of this issue. Customers may experience login issues when accessing the US Global Portal.

We will provide further updates as new information is discovered.
Posted Feb 26, 2021 - 14:09 UTC
Monitoring
The cause of this issue has been addressed and portal access has been restored. We will continue to closely monitor the service and will provide updates as new information becomes available.
Posted Feb 25, 2021 - 20:14 UTC
Investigating
We are investigating a recurrence of this issue. Customers may experience login issues when accessing the US Global Portal.

We will provide further updates as new information is discovered.
Posted Feb 25, 2021 - 19:13 UTC
Monitoring
The underlying cause of this issue has been addressed and full portal access has been restored. We will continue to closely monitor the service and will provide updates as new information becomes available.
Posted Feb 25, 2021 - 16:51 UTC
Investigating
We are aware customers may experience login issues when accessing the US Global Portal.

We are currently investigating this issue and will provide further updates as new information is discovered.
Posted Feb 25, 2021 - 15:43 UTC
This incident affected: CloudSOC CASB (Global Portal).