This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
CloudSOC CASB Outbound Email Issue
Incident Report for Information Security
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 23:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2022 - 21:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2022 - 20:36 UTC
Investigating
We are currently experiencing an issue sending outbound emails from CloudSOC CASB. Customers will not receive any emails such as reports, forgot password emails etc.

Please note that no other Symantec CloudSOC functionality is affected. We are actively investigating this issue and will provide updates as new information becomes available.
Posted Mar 21, 2022 - 17:15 UTC
This incident affected: CloudSOC CASB (Global Portal, EU Portal).