This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
Resolved: DLP Cloud for Email - Americas Detection Issue
Incident Report for Information Security
Resolved
On March 25, 2022, between 14:04 UTC and 17:33 UTC, a small subset of customers using DLP Cloud for Email- Americas may have experienced degraded performance that resulted in email delays.

As of 17:33 UTC, the service is fully operational and we continue to closely monitor the traffic.
Posted Mar 25, 2022 - 20:08 UTC
This incident affected: DLP Cloud (DLP Cloud for Email - Americas).