This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
CloudSOC CASB Audit and Shadow IT Issue
Incident Report for Information Security
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 00:43 UTC
Monitoring
The issue with processing WSS Logs has been resolved. We will continue to monitor the processing of the WSS logs for 24 hours to ensure there are no issues.

Please note that no other Symantec CloudSOC functionality is affected.
Posted Feb 17, 2022 - 05:43 UTC
Update
We are continuing to investigate this issue.
Posted Feb 17, 2022 - 04:57 UTC
Investigating
We are aware customers may be experiencing data processing delays while processing WSS Logs (having the Datasource Name "BLUECOAT CLOUD PROXY" & Datasource Type "SyncApi"). We are currently investigating this issue and will provide further updates as new information is discovered.

Please note that no other Symantec CloudSOC functionality is affected.
Posted Feb 17, 2022 - 03:58 UTC
This incident affected: CloudSOC CASB (Global Audit, EU Audit).