CWA Portal Issue
Incident Report for Symantec Information Protection
Resolved
We have resolved the underlying issue and the portal is fully restored. This incident is now resolved.
Posted Jul 01, 2020 - 08:55 UTC
Monitoring
We have resolved the issue causing login problems and access to the portal is now restored. We will continue to monitor the performance of the portal to ensure the service is fully restored.

We will provide additional updates as new information becomes available.
Posted Jul 01, 2020 - 07:04 UTC
Update
We are aware some customers may receive an error "503" when attempting to access the Cloud Portal. We continue to work towards remediation with priority. We will provide further updates as new information is discovered.
Posted Jul 01, 2020 - 04:51 UTC
Investigating
We are aware customers may be experiencing login failures when attempting to log into the cloud portal.

We are currently investigating this issue and will provide further updates as new information is discovered.
Posted Jul 01, 2020 - 04:04 UTC
This incident affected: Cloud Workload Assurance (Portal).