Information Security

Service availability and scheduled maintenance for CloudSOC CASB and Data Loss Prevention.

CloudSOC CASB EU Portal Issue
Incident Report for Information Security
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 16:47 UTC
Monitoring
The cause of this issue has been addressed and portal access has been restored. We will continue to closely monitor the service and will provide updates as new information becomes available.
Posted Sep 03, 2021 - 14:22 UTC
Update
We are continuing to investigate the issue with urgent priority. We will provide updates as new information becomes available.

As a reminder, no other Symantec CloudSOC functionality is affected.
Posted Sep 03, 2021 - 13:30 UTC
Investigating
We are aware customers may be experiencing login errors when attempting to log into the EU management portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec CloudSOC functionality is affected.
Posted Sep 03, 2021 - 12:38 UTC
This incident affected: CloudSOC CASB (EU Portal).