SAC – Login Issues
Incident Report for Symantec Information Protection
Resolved
We have fully restored the integration with VIP. The login flow for the customers using VIP is fully operational. This incident has been resolved.
Posted Jun 11, 2020 - 16:47 UTC
Identified
We have determined the cause of the login issue customers using VIP is experiencing and are working on a fix.
We will provide further updates as new information becomes available.

No other functionality of Secure Access Cloud is impacted.
Posted Jun 11, 2020 - 11:07 UTC
Investigating
We are aware of a login issue affecting a subset of customers with VIP enabled.

We are currently investigating this issue and will provide further updates as new information is discovered.
Posted Jun 11, 2020 - 06:56 UTC
This incident affected: Secure Access Cloud (Management Portal - Americas, Management Portal - Europe, Middle East & Africa, Connectivity PoD - Americas, Connectivity PoD - Europe, Middle East & Africa).