VIP Manager Reporting Issue
Incident Report for Symantec Information Protection
Resolved
The previous reported concern with reporting service has been addressed. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Jun 08, 2021 - 15:20 UTC
Update
We continue to monitor the performance to ensure the reporting service is fully restored.

We will provide additional updates as new information becomes available.
Posted Jun 03, 2021 - 17:43 UTC
Monitoring
We have applied mitigation to address reporting issues. We will continue to monitor the performance to ensure the reporting service is fully restored.

We will provide additional updates as new information becomes available.
Posted Jun 02, 2021 - 16:23 UTC
Update
We continue to investigate the issue and are working to restore the service.

We will provide an update as soon as new information becomes available.
Posted Jun 01, 2021 - 16:11 UTC
Update
We continue to investigate the issue and are working to restore the service. Impacted customers may experience incomplete dataset from the reporting dashboard.

We will provide an update as soon as new information becomes available.
Posted May 27, 2021 - 20:42 UTC
Investigating
We are aware of the reporting issues that customers are experiencing in VIP Manager. Our engineering team is investigating the issue and working to restore the service.

We will provide an update on May 28, 2021 or as soon as new information becomes available.
Posted May 27, 2021 - 02:42 UTC
This incident affected: VIP Cloud (VIP Manager).